Empfohlene Beiträge

Hallo,

ich bin mir nicht sicher ob ich hier im richtigen Sub-Forum bin, ich hoffe einfach mal.

Ich habe bemerkt, dass man teilweise unvollständige Suchergebnisse mit der forumsinternen Suche bekommt.

Habe daher mal die Möglichkeit erschaffen direkt aus Firefox und Google Chrome mithilfe der Google-Suche das Teetalkforum zu durchsuchen.

Für Firefox Nutzer:

Geht auf:


http://mycroftproject.com/search-engines.html?name=Teetalk
Wenn ihr mittig auf der Seite auf "Teetalk" klickt, wird euch angeboten Teetalk als Suchmaschiene zu installieren.
Die Suchmaschiene ist nun unter den Suchmaschienen neben der Adressleiste (wo man Google.de oder Teetalk.de eigibt).

Für Google Chrome Nutzer:

Geht in die Einstellungen, Bei Suchmaschienen auf "Suchmaschienen verwalten"


Gebt bei "Andere Suchmaschienen" folgendes ein:
Im Feld 1: Teetalk.de
Im Feld 2: teetalk
Im Feld 3: https://www.google.de/?gws_rd=ssl#q=%s+site%3Ateetalk.de
Anschleißend auf Fertig und die Einstellungen verlassen.
Wenn ihr im Browser nun oben nur teetalk eingibt wird euch angeboten das Forum zu durchsuchen.
Ihr könnt den Namen "teetalk" im Feld 2 auch austauschen, wenn ihr mit einen anderen Wort die Suche starten wollt.

Damit erhaltet ihr auch die Ergebnisse, die von der internen Suche übersehen werden.

ich hoffe es Hilft euch ein bisschen beim suchen.

Liebe Grüße Dao

PS: Entschuldigung falls ich hier doch falsch sein sollte. Wusste nur nicht wohin mit technischen Sachen zum Forum.

Diesen Beitrag teilen


Link zum Beitrag

Also im Prinzip kann man bei den gängigen Suchmaschinen, das Suchwort bzw. die Suchworte eingeben und dann den Terminus site:teetalk.de anhängen, um die Suche auf diese Domain zu beschränken. Klappt mit Google, Bing, Yahoo und DuckDuckGo und mit jedem Browser :)



In der Regel reicht aber die Suchfunktion des Forums aus, solange man nach Wörtern mit mehr als 4 Buchstaben sucht. Dann kann man sogar recht gut in mit der Suchfunktion die Ergebnisse filtern, was bei Google nicht immer so leicht ist.



Wo hattest du unvollständige Suchergebnisse gehabt?


Diesen Beitrag teilen


Link zum Beitrag

Bei verschiedenensten Suchen. Habe beispielsweise nach Teenamen gesucht und bin auf nichts gestoßen. Bei Google dann schon.


Daher habe ich dann wie du schon sagst, das mit "site:teetalk.de" am Suchwort angehängt als Suchmaschiene erstellt.


Ich versuche die Tage ein paar Fehler zu reproduzieren.


Diesen Beitrag teilen


Link zum Beitrag

Okay, mein Hauptproblem scheint gewesen zu sein, dass die Namen mancher Teesorten manchmal zusammen und manchmal getrennt geschrieben werden (Mao jian/Maojian).


Wenn mans dann anders gemacht hat als hier im Forum, findet die intere Suchfunktion das nicht. Googles Suchalgorithmus kann scheinbar besser mit ähnlichen Wörtern umgehen.


Also kein Fehler in dem Sinne. Aber vielleicht hilfts ja trotzdem. :thumbup:


Diesen Beitrag teilen


Link zum Beitrag

Gibt es hier eigentlich keine Suche wie diese hier:

wertpapier-forum.de/index.php?app=core&module=search

oder hier

auto-treff.com/bmw/vb/search.php

Dort kann man eingeben, ob man entweder im ganzen Text nach einem Begriff suchen möchte oder aber nur im Titel.

Hier im Forum habe ich bisher nur das Eingabefeld "Suche" rechts oben unter dem Usernamen gefunden.

Diesen Beitrag teilen


Link zum Beitrag

In der Nicht-Mobilen-Ansicht, findest du neben der Sucheingsbe ein Zahnrad für weitere Einstellungen. Dies ist jetzt leider Grau auf weißem Hintergrund und daher schlecht zu sehen. Dann gelangst du zu diesem Suchformular, mit den erweiterten Suchparametern:

http://www.teetalk.de/index.php?app=core&module=search&search_in=forums

In der Regel ist dieses Zahnrad dunkel und leicht zu erkennen, wurde aber beim letzten Update wieder verändert. Werde dies im Laufe des Tages wieder herstellen.

Befindet man sich in der mobilen Ansicht, drückt dann auf Suchen, kann man durch Drücken auf "Komplette Version", in die Standart-Ansicht wechseln und hat dort dann auch wieder alle Parameter zur Verfügung.

Diesen Beitrag teilen


Link zum Beitrag

Ich habe gerade versucht, das Forum nach "BWT" zu durchsuchen. Da ich selber zu den Filtern von BWT etwas geschrieben habe, bin ich irritiert, warum die Suche kein Ergebnis findet. Was mache ich falsch?

Diesen Beitrag teilen


Link zum Beitrag

Ich kenne das Problem insofern, dass es manchmal nötig ist von der Startseite aus zu suchen, da ansonsten nur in dem Thema nach dem Begriffen gesucht wird, in dem man sich gerade befindet.

Diesen Beitrag teilen


Link zum Beitrag

@Teelix: Neine, das ist nicht das Problem. Hast Du es einmal ausprobiert mit BWT? Es haben ja schon einige Leute über BWT geschrieben. Aber ich habe nichts davon mit der Suche gefunden.

Ich habe den Beitrag nun gefunden, aber nicht mit der Suchfunktion.

 

Diesen Beitrag teilen


Link zum Beitrag

Die Suche ist Serverseitig und durch die Software auf minimum 4 Zeichen beschränkt. Hat u.a. was damit zu tun, dass eine gescheiter Suchfunktion und Suchindexein wenig intelligent agieren muss um z.B. nicht einen aufgeblähten Index mit "und", "oder", "der", "die", "das", "ich", "wir" usw. erstellt und lahmlegt.

In Zukunft soll es eine bessere Suchfunktion/Möglichkeit geben, die dann evtl. dazugekauft werden kann und wenn sich das technisch umsetzen lässt, werde ich diese auch hier in das Forum implementieren, denn gerade im Bereich Tee sind 4 Zeichen unbefriedigend. Bis dahin einfach eine Suchmaschine der Wahl benutzen, dort das Suchwort eingeben und zusätzlich "site:teetalk.de" einfügen (ohne Anführungszeichen). Das schaut in Fall von BWT dann so aus: https://www.google.de/search?q=bwt+site%3Ateetalk.de

Evtl. werde ich schauen, ob es die Möglichkeit gibt, die Google-Suche direkt in das Forum zu integrieren, da diese Firma bekanntlich sehr bewandert im Bereich der Suche ist und auch ein paar mehr Ressourcen haben ;)

Diesen Beitrag teilen


Link zum Beitrag

Ich wollte heute ein, für mich überraschendes da sehr hoch dosiertes, Rezept nachschlagen, wusste aber nicht mehr ganz genau wo ich davon gelesen habe.
Ich dachte es wäre im "Welcher Tee ist heute in eurer Tasse" Thread, aber sicher bin ich mir dass unsere Grüntee-Enzyklopädie aka @SoGen als zumindest Inspiration der Rezeptur erwähnt wurde.

Mittlerweile habe ich den Beitrag gefunden, aber warum wird mir dieser Beitrag nicht von der Suchfunktion ausgespuckt wenn ich nach "sogen" suche?
Gibt es da vielleicht eine erweiterte Suchoption die ich verwenden sollte?

 

der Beitrag:

 

meine Suchergebnisse:

image.thumb.png.3645a8d523c5eb78f8debefa992e6c98.png

Diesen Beitrag teilen


Link zum Beitrag

In das Suchfeld die Lupe anklicken oder einfach nach etwas suchen. Auf der Ergebnisseite kommt je nach Ergebnis nichts, dann auf "+ Erweiterte Suchoptionen" (wie in deinem Screenshot zu sehen) klicken oder man befindet sich bereits in den  Suchoptionen. Dann dort auch "+ Suche Inhalte eines Autors" klicken. Nun kannst du den Suchbegriff in Kombination zum Autor suchen. 

Diesen Beitrag teilen


Link zum Beitrag

Entschuldigung ich habe mich wirklich sehr unklar ausgedrückt.
Mir ging es darum, dass ich einen Beitrag in dem der String "Sogen" vorkommt, nicht finde wenn ich nach "Sogen" suche.
Es war also kein von ihm verfasster Beitrag an den ich mich erinnerte, sondern daran dass er in einem anderen Beitrag erwähnt wurde.

Hier wird der User Sogen erwähnt, aber diesen Beitrag von Dienstag findet man nicht wenn man nach dem String "sogen" sucht.
image.thumb.png.a9a96e98b1838cb15ec369f9b95e6047.png

 

In den Suchergebnissen fehlt der Beitrag von Anima_Templi vom Dienstag:
image.thumb.png.81a3220f756040b6ccd3e4758b5a5710.png

 

Diesen Beitrag teilen


Link zum Beitrag

@Lateralus Ich habe mir das nun genauer angeschaut und kann dir leider auch nicht sagen warum ausgerechnet in Animas Beitrag, SoGen nicht gefunden wird. Bei anderen Beiträgen funktioniert es ja ohne Probleme. Werde dem versuchen weiter auf die Schliche zu kommen, aber zur Zeit bin ich ratlos :o:$

Irgendwann muss ich mich mal mit Elasticsearch beschäftigen und mit einem externen Server anbinden.

Diesen Beitrag teilen


Link zum Beitrag
Geschrieben (bearbeitet)

In den Screenshots sieht man ganz gut, dass in @Anima_Templi s Beitrag hinter SoGen kein Leerzeichen steht. Suchst Du nach SoGenwar, findest Du den Beitrag.

Nachtrag: sogen*, also mit * als Platzhalter, geht "natürlich" auch und zeigt den Beitrag an.

bearbeitet von nemo

Diesen Beitrag teilen


Link zum Beitrag

@nemo Super, da hätte ich auch darauf kommen können :ph34r:

Habe auch gleich mal versucht mit wildcard(s) die Suche zu füttern und siehe da, dass verarbeitet sie auch. Also *sogen* wie auch sogen* führen hier auch zum Ziel :)

Diesen Beitrag teilen


Link zum Beitrag

An der Konversation teilnehmen

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.